Veuillez activer JavaScript pour profiter pleinement des fonctionnalités de GMX.

WhatsApp ne fonctionnera plus sur les vieux smartphones

WhatsApp ne fonctionnera plus sur les vieux iPhone et téléphones Android.

L'application de messagerie, détenue par Facebook, a discrètement annoncé qu'il allait couper le support des anciens systèmes d'exploitation dans les deux prochaines années.

WhatsApp a caché cette annonce dans la mise à jour d'une ancienne publication intitulée "support pour les anciens systèmes d'exploitation", révélant qu'il ne supportera plus les vieux systèmes d'ici le 1er février 2020.

Les téléphone qui ne seront plus compatibles avec l'application sont l'iPhone 3GS, les Android plus vieux que la version 2.3.3 et le Nokia Symbian S60.

WhatsApp avait déjà annoncé en décembre dernier que son application ne fonctionnerait plus sur le système d'exploitation de BlackBerry, notamment sur le BlackBerry 10 et le Windows Phone 8.0 et les versions plus anciennes.

Les systèmes d'exploitation qui ne seront plus compatibles avec l'application de messagerie sont l'iOS 7 et les versions 2.3.7 et plus vieilles de l'Android Gingerbread, lancé en 2010, et qui représente 0,3% du marché d'Android, soit environ six millions d'appareils.

WhatsApp conseille à ceux qui utilisent encore les anciens systèmes d'exploitation de mettre à jour leur appareil pour passer à l'Android OS 4.0+, l'iOS 8+ et au Windows Phone 8.1+.

"Une fois que vous avez l'un de ces appareils, installez simplement WhatsApp et vérifiez votre numéro de téléphone sur le nouvel appareil. Gardez à l'esprit que WhatsApp ne peut s'activer qu'avec un numéro de téléphone sur un appareil à la fois," ont-ils écrit.

"Il n'y a actuellement aucune option pour transférer votre historique de discussion. Cependant, nous fournissons l'option d'envoyer votre historique de discussion par email."

Contenu sponsorisé